VCN WOW OLD FORUMS

VISIT VCNWOW.NET
 
portalHomeFAQRegisterLog in
VCN WOW IS NOW ON HTTP://VCNWOW.NET
If you are looking for V.C.N






Similar topics
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» V.C.N WOW IS NOW ON VCNWOW.NET
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 06 Feb 2019, 4:50 pm by Zanukan

» INTRODUCTION Destiny
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 18 Oct 2018, 6:54 pm by Destiny

» 2.4.3 oldfags still here? whats up?
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 18 Oct 2018, 10:05 am by Zanukan

» An Thread dedicated to Old School 2.4.3 and all its memories
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeSat 19 Mar 2016, 8:56 am by Shifthappens

» Hey sexy Gentlemen and Ladies
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 24 Jan 2013, 11:21 am by Suspect2

» yoo
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 13 Aug 2012, 1:34 pm by Casp'

» hay gm
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 09 Aug 2012, 11:47 pm by sevenhuehuelol

» Ques for GM
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 09 Aug 2012, 11:43 pm by sevenhuehuelol

» YES IT IS I
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 30 Jul 2012, 11:21 am by Casp'

» oldfags asemble
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeTue 03 Jul 2012, 3:19 pm by -BoomBox

» Oh hai...
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeTue 19 Jun 2012, 3:55 pm by Queshi

» hey windir bro guess what
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeTue 19 Jun 2012, 3:55 pm by Queshi

» Downpatch from 3.0.8 to 3.0?
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 20 Jun 2011, 12:54 pm by windir2

» Mouthless asking me for RESS! LOOL
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeThu 26 May 2011, 5:29 pm by Feel

» Need an unstuck
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeTue 24 Nov 2009, 2:48 am by ombladon123

» Idea for Arena Rating and Arena Rewards
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 23 Nov 2009, 7:58 pm by Raddau

» shammy bug
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 23 Nov 2009, 1:35 pm by stomstrikes

» Gentlemen?
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 23 Nov 2009, 1:33 pm by stomstrikes

» Rous aka Zanukan attention please
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeMon 23 Nov 2009, 3:36 am by ryonis

» I cant get my tokens when i vote.
Having a version 2.4.3 and a Version 3.x+ Icon_minitimeSun 22 Nov 2009, 1:26 pm by demonolator12345

Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 395 on Sun 18 May 2008, 12:28 pm
Top posters
ServerBot (7646)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Swifteh (7171)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Charlie Face (4524)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Lisyhalath (3900)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Scruffay (3896)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
kitch (3536)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Min0rity (3192)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Ubberpownage88 (3023)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
bacongrease2 (2761)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Juicy (2649)
Having a version 2.4.3 and a Version 3.x+ Vote_lcapHaving a version 2.4.3 and a Version 3.x+ Voting_barHaving a version 2.4.3 and a Version 3.x+ Vote_rcap 
Keywords
MEAT Meatstick

Share
 

 Having a version 2.4.3 and a Version 3.x+

Go down 
AuthorMessage
jaydog19
Noob
Noob
jaydog19

Number of posts : 3
Joined : 2009-04-02
Points : 3766
Reputation : 0

Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 10 Jun 2009, 11:40 am

I remember see'ing a topic like this a while ago, and I can't seem to find it.

Anyways is there anyway to have two seperate WoW's one for 2.4.3 and one 3x+?

Thanks in advance.
Back to top Go down
loluangrybro
Noob
Noob
loluangrybro

Number of posts : 9
Age : 28
Joined : 2009-03-19
Points : 3787
Reputation : 2

Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Re: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 10 Jun 2009, 11:50 am

Yea, just copy your 2.4.3 so you have 2 and upgrade one of them, or if you got 3.x just move / rename the folder and install another wow, but only patching up to 2.4.3
Back to top Go down
jaydog19
Noob
Noob
jaydog19

Number of posts : 3
Joined : 2009-04-02
Points : 3766
Reputation : 0

Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Re: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 10 Jun 2009, 11:54 am

Alright, so I should take my existing 3.1.3 ENTIRE Folder and just move it else where? Then just install a new one up to 2.4.3?

EDIT: Sorry if I just reiterated what you just said.
Back to top Go down
Ubberpownage88
CIA
CIA
Ubberpownage88

Number of posts : 3023
Age : 31
Joined : 2008-05-12
Points : 5208
Reputation : 21

Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Re: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 10 Jun 2009, 12:10 pm

Yes new one up to 2.4.3 only and make sure not to auto patch above eet.
Back to top Go down
jaydog19
Noob
Noob
jaydog19

Number of posts : 3
Joined : 2009-04-02
Points : 3766
Reputation : 0

Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Re: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitimeWed 10 Jun 2009, 12:43 pm

That doesn't work, I first copied the entire WoW folder, moved it. Changed the name and whenever I download and try to install TBC it just says "Play", meaning it's already installed.


EDIT : Got it to work, BC Is downloading now. Thanks guys.
Back to top Go down
Sponsored content




Having a version 2.4.3 and a Version 3.x+ Empty
PostSubject: Re: Having a version 2.4.3 and a Version 3.x+   Having a version 2.4.3 and a Version 3.x+ Icon_minitime

Back to top Go down
 
Having a version 2.4.3 and a Version 3.x+
Back to top 
Page 1 of 1
 Similar topics
-
» Editing the mobile version of my forum.
» Best Forum version?
» Let us disable mobile version
» Disable the mobile version.
» Remove thumbs from the mobile version

Permissions in this forum:You cannot reply to topics in this forum
VCN WOW OLD FORUMS :: General :: Graphics Descussion-
Jump to: